Извините, ничего не найдено.

Не расстраивайся! Лучше выпей чайку!
Регистрация
Справка
Календарь

Вернуться   www.boolean.name > Программирование игр для мобильных телефонов > JAVA Micro Edition > FAQ

FAQ Часто задаваемые вопросы и ответы.

Ответ
 
Опции темы
Старый 17.12.2005, 21:13   #1
pax
Unity/C# кодер
 
Аватар для pax
 
Регистрация: 03.10.2005
Адрес: Россия, Рязань
Сообщений: 7,508
Написано 2,963 полезных сообщений
(для 5,252 пользователей)
1. Java SDK. Скачиваем здесь. Текущая версия Java SE Development Kit (JDK) 6 Update 11. Размер 72.90 MB.

2. Java WTK, скачать ее можно здесь. Текущая версия Sun Java Wireless Toolkit 2.5.2 for CLDC, размер 37Мб.

Далее необходима среда для редактирования кода (IDE).
В качестве такой среды вы можете использовать NetBeans, тогда не нужно отдельно качать WTK, он входит в состав MobilityPack. Размер 212 MB.

или вы можете воспользоваться любым редактором с подсветкой синтаксиса, например jGRASP, JCreator, Notepad++, CREdit и другие.

Тестировать будем на эмуляторах телефонов (ссылки найдете в FAQ'е соответствующих тем форума Программирование игр для мобильных телефонов) или на WTK.

Качаем, пробуем
__________________
Blitz3d to Unity Wiki

Последний раз редактировалось Piligrim, 02.12.2008 в 22:04.
(Offline)
 
Ответить с цитированием
Эти 2 пользователя(ей) сказали Спасибо pax за это полезное сообщение:
bormotan (20.12.2011), dmitriy-dim (06.09.2010)
Старый 20.10.2006, 18:03   #2
carmageddonist
Нуждающийся
 
Регистрация: 10.10.2006
Сообщений: 68
Написано одно полезное сообщение
Re: Что нам понадобится

http://www.samsfan.ru/faq/?action=sh...rent=1&start=1
советую зайти
(Offline)
 
Ответить с цитированием
Старый 05.08.2007, 04:14   #3
NullX
Нуждающийся
 
Аватар для NullX
 
Регистрация: 05.09.2005
Сообщений: 53
Написано 2 полезных сообщений
(для 5 пользователей)
Re: Что нам понадобится

JAVA Эмулятор очень прост в обращении 1,7 мб

Вложение 4201
(Offline)
 
Ответить с цитированием
Сообщение было полезно следующим пользователям:
dmitriy-dim (06.09.2010)
Старый 01.12.2008, 22:16   #4
Serg_Bloim
AnyKey`щик
 
Регистрация: 29.11.2008
Сообщений: 18
Написано одно полезное сообщение
Ответ: Что нам понадобится

Что-то не могу понять. На Явовском сайте я нашел только J2EE SDK 5.0, J2SE SDK 5.0 и SDK 1.4.2.
Помогите разобраться что есть что.

Нужна версия SE или ME?

Еще прошу уточнить, что должно входить в сборку NetBeans.

Последний раз редактировалось Serg_Bloim, 02.12.2008 в 17:54.
(Offline)
 
Ответить с цитированием
Старый 02.12.2008, 22:07   #5
Piligrim
Оптимист
 
Регистрация: 07.01.2006
Сообщений: 961
Написано 105 полезных сообщений
(для 259 пользователей)
Ответ: Что нам понадобится

Внимательно читайте первое сообщение. Качаем по ссылкам. Первый пункт обязателен. Дальше выбираем, качаем второй, т.е. WTK или качаем NetBeans, с состав которого WTK тоже входит.
(Offline)
 
Ответить с цитированием
Ответ


Опции темы

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
демка 2д стратежки, может кому понадовится! Bazalt Проекты на Blitz3D 7 14.04.2007 20:19


Часовой пояс GMT +1, время: 17:24.


vBulletin® Version 3.6.5.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Перевод: zCarot
Style crйe par Allan - vBulletin-Ressources.com